Electrical Fire - Red wire leading from battery to front headlight - ignition was off

  • 21 Jul 2017 7:02 PM
    Message # 4988952

    Trying to figure out what would cause a short to my bike that caused the red wire from the battery to burn all the way to the headlight.  I was working on a bracket under my bike and lifted the seat to get at the battery.  The ignition was off.   I rolled the bike back out of the driveway and noticed smoke under the seat.  I disconnected the battery as quick as possible.  I followed the fried red wire all the way to the front head light.  Other wires look okay but I'm not sure, unless there is some way of testing to find the short.   

    Any help in understanding what caused the short or how to diagnose where the short would likely be, would be appreciated.  I might be able to run a new red positive wire to the head lights but I want to be sure that I don't run into this problem again.  Also, need to be sure that there wasn't any other damage to the wiring.

    I'm running a 20 Amp American fuse.  I thought that the fuse would blow before frying the wires, but I'm not sure that matters because the fuse is on the negative side of the battery.

    If you have any thoughts on this subject or ways to diagnose the problem, it would be appreciated.  Call me on my cell or respond to this forum.  Maybe this episode will be a good article for the Newsletter.

    Thanks!!

    Gerry  (586)215-7341



  • 26 Jul 2017 3:06 PM
    Reply # 4996400 on 4988952

    Hell'o 

    Are you running a battery tender?  Cause I had one on my brothers 73 tiger ,and the pigtail connector hung to the battery under the seat. He took it for a ride, disconnected the tender and stuck it under the seat. BUT totally forgot to cap the leads. Well it's a positive ground bike, so the exposed end shorted & burnt up a wire as you described . My solution is to never attach tender connector to battery use the alligator clips connector to attach. Hope this might help.   Chuck 

  • 17 Aug 2017 9:03 AM
    Reply # 5033750 on 4988952

    Gerry.  I had a similar thing happen.  I was checking the timing on my T150 and the spring clamped to the negative side of the battery shorted to something on the frame - same smokey burnt out red wires.  If something shorts the negative terminal to the frame your red wires are toast because the fuse is by-passed.  My solution was #1 Rewire the bike with a new harness and #2 put 20amp fuses on both battery leads.

© Metro Triumph Riders
Powered by Wild Apricot Membership Software